Release Notes

 


Splunk App for Enterprise Security Release Notes
  • Prerequisites
More information

Prerequisites

This documentation does not apply to the most recent version of ES. Click here for the latest version.

Prerequisites

April 18, 2012

Copyright (C) 2005-2012 Splunk Inc. All rights reserved.

Be sure that you have fulfilled these requirements before you install the Splunk App for Enterprise Security 2.0 release.

The Splunk App for Enterprise Security prerequisites

The Splunk App for Enterprise Security is dependent on the Splunk platform, which must be installed and configured prior to installing and deploying Splunk for Enterprise Security.

Splunk

  • Splunk 4.2.5 or higher on any supported system platform

See the "System requirements" in the Splunk documentation for the platforms, browsers, and plug-ins supported by your version of Splunk. Also review "Capacity planning for a larger Splunk deployment" in the Splunk documentation.

Note: The Incident Review dashboard feature in the Splunk App for Enterprise Security does not work on the Solaris operating system.

Other Utilities

Hardware requirements

Supported browser engines for the Splunk App for Enterprise Security 2.0

  • Gecko engine: Firefox tested
  • Webkit engine: Safari tested
  • Chromium engine: Chrome tested
  • Internet Explorer: 7 and 8 tested

Revision dates

Release Date
Splunk App for Enterprise Security 2.0 January 31, 2012
Splunk App for Enterprise Security 2.0.1 March 12, 2012
Splunk App for Enterprise Security 2.0.2 April 18, 2012

This documentation applies to the following versions of ES: 2.0 View the Article History for its revisions.


You must be logged into splunk.com in order to post comments. Log in now.

Was this documentation topic helpful?

If you'd like to hear back from us, please provide your email address:

We'd love to hear what you think about this topic or the documentation as a whole. Feedback you enter here will be delivered to the documentation team.

Feedback submitted, thanks!