Splunk® App for PCI Compliance

Release Notes

Download manual as PDF

This documentation does not apply to the most recent version of PCI. Click here for the latest version.
Download topic as PDF

What's New

Enhancements

  • PCI DSS 3.0 Compliance: Splunk now provides reporting coverage across 12 requirements of PCI DSS. This includes support for changes to requirements 2.4, 5.1.2, 7.1, and 9.3 for DSS 3.0.
  • Support for Splunk 6 with indexed real-time searches: The PCI app will make use of a new feature in Splunk 6 to reduce the impact of real-time searches on the search head and indexers.
  • Updated in-app help pages: Scorecards and Reports offer descriptions of the use case and applicable PCI DSS section under the "Learn More" link on each page.

Add-ons

  • TA-nix is no longer included with the Splunk App for PCI Compliance. This Splunk Add-on for Unix and Linux is shipped with the app or available on Splunkbase directly.
  • The deployment apps linux_base, osx_base, solaris_base are no longer included with the app. They are replaced by the Splunk Add-on for Unix and Linux, which provides backwards compatibility for those still using the *_base apps.
Last modified on 23 March, 2015
 

This documentation applies to the following versions of Splunk® App for PCI Compliance: 2.1.1


Was this documentation topic helpful?

Enter your email address, and someone from the documentation team will respond to you:

Please provide your comments here. Ask a question or make a suggestion.

You must be logged into splunk.com in order to post comments. Log in now.

Please try to keep this discussion focused on the content covered in this documentation topic. If you have a more general question about Splunk functionality or are experiencing a difficulty with Splunk, consider posting a question to Splunkbase Answers.

0 out of 1000 Characters