Splunk® Add-on for Infrastructure

Use the Splunk Add-on for Infrastructure

Acrobat logo Download manual as PDF


This documentation does not apply to the most recent version of InfraAddOn. Click here for the latest version.
Acrobat logo Download topic as PDF

Release notes for the Splunk Add-on for Infrastructure

These release notes apply to the Splunk Add-on for Infrastructure version 2.2.2.

Compatibility

This version of the Splunk Add-on for Infrastructure is compatible with Splunk App for Infrastructure (SAI) version 2.0.x and 2.2.x, and Splunk Enterprise 7.2.x, 7.3.x, 8.0.x, and 8.1.x.

New features

New feature or enhancement Description
Python

It's recommended that you run Splunk Enterprise version 8.0.x or later. Version 2.2.x attempts to use Python 3 by default, which is only available starting with Splunk Enterprise version 8.0.x. Earlier versions of Splunk Enterprise display the following warning:

Invalid key in stanza ... python.version (value: python3)

These warnings are safe to ignore, as version 2.2.x can still run on Python 2.

Fixed issues

There are no fixed issues in this version of Splunk Add-on for Infrastructure.

Known issues

There are no known issues in this version of Splunk Add-on for Infrastructure.

Last modified on 03 December, 2020
PREVIOUS
About the Splunk Add-on for Infrastructure
  NEXT
Source types and components for the Splunk Add-on for Infrastructure

This documentation applies to the following versions of Splunk® Add-on for Infrastructure: 2.2.2


Was this documentation topic helpful?

You must be logged into splunk.com in order to post comments. Log in now.

Please try to keep this discussion focused on the content covered in this documentation topic. If you have a more general question about Splunk functionality or are experiencing a difficulty with Splunk, consider posting a question to Splunkbase Answers.

0 out of 1000 Characters