Splunk® App for PCI Compliance

Installation and Configuration Manual

Acrobat logo Download manual as PDF


Acrobat logo Download topic as PDF

Installation prerequisites

Make sure you have sufficient hardware, the appropriate system software, the correct version of Splunk platform, and the necessary add-ons for your deployment. See the Deployment options.

This table summarizes the installation options for this app, along with the compatible software versions.

Splunk App for PCI Compliance version Compatible Splunk platform version
Splunk App for PCI Compliance (for Splunk Enterprise) 8.0.x and higher stand-alone release. See https://splunkbase.splunk.com/app/1143.
Splunk App for PCI Compliance version Compatible Splunk Enterprise Security version
Splunk App for PCI Compliance (for Splunk Enterprise Security) 7.0.x or higher. See https://splunkbase.splunk.com/app/2897/.


For information on how this app works with Splunk Enterprise Security, see Documentation:PCI:Install:OverviewHow this app works with Splunk Enterprise Security.

Install the Splunk App for PCI Compliance (for Splunk Enterprise) when Splunk Enterprise Security is not pre-installed in your environment. Only install the Splunk App for PCI Compliance (for Splunk Enterprise Security) when Splunk Enterprise Security is pre-installed in your environment.

See the following for more information:

Last modified on 22 August, 2022
PREVIOUS
Using technology add-ons with the Splunk App for PCI Compliance
  NEXT
Install the Splunk App for PCI Compliance

This documentation applies to the following versions of Splunk® App for PCI Compliance: 5.0.1, 5.0.2, 5.1.0


Was this documentation topic helpful?


You must be logged into splunk.com in order to post comments. Log in now.

Please try to keep this discussion focused on the content covered in this documentation topic. If you have a more general question about Splunk functionality or are experiencing a difficulty with Splunk, consider posting a question to Splunkbase Answers.

0 out of 1000 Characters