Troubleshoot the Splunk Supporting Add-on for NetApp
Here are some common issues in the Splunk Supporting Add-on for NetApp and how to resolve them.
Some chart panels in Cluster View and Controller View aren't populated
Problem
Some chart panels in the Cluster View and Controller View dashboards aren't getting populated, although the data is present.
Cause
The panels use the summarized data present in the NetApp_ONTAP data model, for which you need to enable data model acceleration. The dashboard might not get populated if data model acceleration isn't enabled.
Resolution
Enable data model acceleration for the NetApp_ONTAP data model. An admin can enable acceleration or change the acceleration period by performing the following steps on the search head:
- On the Splunk menu bar, click select Settings > Data models.
- Select Splunk Supporting Add-on for Netapp from the App dropdown to see the data models defined and used by the app.
- From the list for data models, click Edit in the Action column of a data model.
- Select Edit Acceleration.
- Check the Accelerate checkbox to enable data model acceleration.
- Select the summary range to specify the acceleration period. The default summary range is 1 week.
- Click Save.
Dashboard reference for the Splunk Supporting Add-on for NetApp | Release notes for the Splunk Supporting Add-on for NetApp |
This documentation applies to the following versions of Splunk® Supporting Add-on for NetApp: 1.0.1
Feedback submitted, thanks!