Login issues with Splunk Intelligence Management
Following are some common login issues when you log in to Splunk Intelligence Management:
Credentials expired for Splunk Intelligence Management
Problem
Unable to login even after a 72 hour window.
Cause
New credentials to Splunk Intelligence Management expire after 72 hours due to Splunk Intelligence Management's security policy.
Solution
If you are not able to log in to the Splunk Intelligence Management web app within that 72 hour window, contact Support to reset your credentials.
Forgotten passwords for Splunk intelligence Management
Problem
Unable to reset password.
Cause
You are not a company administrator.
Solution
Request to reset your password by clicking Forgot Password on the Splunk Intelligence Management web app login screen.
Individual users can reset their passwords when viewing their profile.
Follow these steps to reset your password:
- Click User Settings in the Navigation Bar.
- Select Settings from the dropdown menu. This displays your profile information.
- Scroll down in the User Profile panel until you see the Change Password section.
- Enter your current password, your new password, and confirm your new password.
Your password must have a minimum of 12 characters and meet at least three of the following criteria:
- One lowercase character
- One uppercase character
- One special symbol
- One number
- Click Change Password to complete resetting your password.
Caching issues in Splunk Intelligence Management
Problem
Unable to login to Splunk Intelligence Management.
Cause
Credentials are not cached by the browser.
Solution
Clear browser cache
On Google Chrome:
Follow these steps on Google Chrome to clear your cache:
- Navigate to Developer Tools.
- Select Application.
- Select Clear Storage.
- Scroll to the bottom and select Clear site data.
- Log back in.
Other browsers:
Follow these steps on other browsers to clear your cache:
- Log out of the Splunk intelligence Management web app.
- Close the browser.
- Log back in.
Error messages in Splunk Intelligence Management
Problem
No reports populate the enclaves upon logging in to Splunk Intelligence Management. Error message: Search was not run. Contact support if the problem persists.
Cause
Web proxy.
Solution
Disable SSL decryption for traffic between Splunk Intelligence Management. If you are still unable to log in to the Splunk Intelligence Management web app, contact Support for assistance.
For more information on how to get help, see Get help to use Splunk Intelligence Management.
Get help to use Splunk Intelligence Management |
This documentation applies to the following versions of Splunk® Intelligence Management (Legacy): current
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